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Changing the Font Size 

1. Place the cursor in cell A5.  
2. Choose Format > Cells  from the menu. The Format Cells dialog box opens.  
3. Choose the Font tab.  
4. Click 16 in the Size box.  
5. Click OK. The font size changes to 16.  

Changing the Font Color 

1. Place the cursor in cell A5.  
2. Choose Format > Cells  from the menu. The Format Cells dialog box opens.  
3. Choose the Font tab.  

 

4. Click to open the drop-down menu associated with the color field.  
5. Click Blue.  
6. Click OK. The font color changes to blue.  

Alternate Method: Changing the Font Color by Using the Icon 

1. Place the cursor in cell A5.  
2. Click the down arrow next to the Font Color icon.  

 

3. Click on Red. Your font clolor changes to red.  

Working with Long Text
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Whenever you type text that is too long to fit into a cell, Microsoft Excel attempts to display all 
the text. It left-aligns the text regardless of the alignment that has been assigned to it, and it borrows 
space from the blank cells to the right. However, a long text entry will never write over cells that 
already contain entries -- instead, the cells that contain entries cuts off the long text. Do the following 
exercise to see how this works. 

1. Move the cursor to cell A6.  
2. Type Now is the time for all good men to go to the aid of their army.  
3. Press Enter. Everything that does not fit into cell A6 spills over into the adjacent cell.  
4. Move the cursor to cell B6.  
5. Type TEST.  
6. Press Enter. The entry in cell A6 is cut off.  
7. Move the cursor to cell A6.  
8. Look at the Formula bar. The text is still in the cell.  

Changing a Single Column Width

Earlier you increased the column width of every column on the worksheet. You can also increase 
individual column widths. If you increase the column width, you will be able to see the long text. 

1. Make sure the cursor is anywhere under column A.  
2. Choose Format > Column > Width  from the menu. The column width dialog box opens.  
3. Type 55 in the Column Width field.  
4. Click OK.  

Column A is set to a width of 55. You should now be able to see all of the text. 

Alternate Method: Changing a Single Column Width by Dragging 

You can also change the column width with the cursor. 

1. Place the cursor on the line between the B and C column headings. The cursor should look 
like the one displayed here, with two arrows.  

 

2. Move your mouse to the right while holding down the left mouse button. The width indicator 
appears on the screen.  
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3. Release the left mouse button when the width indicator shows approximately 40.  

 

 

Moving to a New Worksheet

In Microsoft Excel, each workbook is made up of several worksheets. Before moving to the next 
topic, move to a new worksheet. 

1. Click Sheet2 in the lower left corner of the screen.  

 

Setting the Enter Key Direction

In Microsoft Excel, you can specify which direction the cursor moves when you press the Enter 
key. You can have the cursor move up, down, left, right, or not at all. You will now make sure the 
cursor is set to move down when you press the Enter key. 

1. Choose Tools > Options  from the menu. The Options dialog box opens.  
2. Choose the Edit tab.  
3. Make sure there is a check mark in the "Move Selection after Enter" box.  
4. If Down is not selected, click to open the Direction drop-down box. Click Down.  
5. Click OK.  

 

Making Numeric Entries

In Microsoft Excel, you can enter numbers and mathematical formulas into cells. When a 
number is entered into a cell, you can perform mathematical calculations such as addition, 
subtraction, multiplication, and division. When entering a mathematical formula, precede the 
formula with an equal sign. Use the following to indicate the type of calculation you wish to 
perform: 

+ Addition 
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- Subtraction 

* Multiplication 

/ Division 

^ Exponential 

Performing Mathematical Calculations

The following exercises demonstrate how to perform mathematical calculations. 

Addition 

1. Move your cursor to cell A1.  
2. Type 1.  
3. Press Enter.  
4. Type 1 in cell A2.  
5. Press Enter.  
6. Type =A1+A2 in cell A3.  
7. Press Enter. Cell A1 has been added to cell A2, and the result is shown in cell A3.  

 
Place the cursor in cell A3 and look at the Formula bar. 

Subtraction 

1. Press F5. The Go To dialog box opens.  
2. Type B1 in the Reference field.  
3. Press Enter. The cursor should move to cell B1.  
4. Type 5 in cell B1.  
5. Press Enter.  
6. Type 3 in cell B2.  
7. Press Enter.  
8. Type =+B1- B2 in cell B3.  
9. Press Enter. Cell B1 has been subtracted from B2, and the result is shown in cell B3.  
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Place the cursor in cell B3 and look at the Formula bar. 

Multiplication 

1. Hold down the Ctrl key while you press "g" (Ctrl-g). The Go To dialog box opens.  
2. Type C1 in the Reference field.  
3. Press Enter. You should now be in cell C1.  
4. Type 2 in cell C1.  
5. Press Enter.  
6. Type 3 in cell C2.  
7. Press Enter.  
8. Type =C1*C2 in cell C3.  
9. Press Enter. Cell C1 is multiplied by cell C2 and the result is displayed in cell C3.  

 
Place the cursor in cell C3 and look at the Formula bar. 

Division 

1. Press F5.  
2. Type D1 in the Reference field.  
3. Press Enter. You should now be in cell D1.  
4. Type 6 in cell D1.  
5. Press Enter.  
6. Type 3 in cell D2.  
7. Press Enter.  
8. Type =D1/D2 in cell D3.  
9. Press Enter. Cell D1 is divided by cell D2 and the result is displayed in cell D3.  
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Place the cursor in cell D3 and look at the Formula bar. 

The AutoSum Icon

The AutoSum icon on the Standard toolbar automatically adds a column of numbers. The 
following illustrates the SUM function: 

1. Go to cell F1.  
2. Type 3. Press Enter.  
3. Type 3. Press Enter.  
4. Type 3. Press Enter.  
5. Click the AutoSum button, which is located on the Standard toolbar.  

 

6. F1 to F3 should now be highlighted.  
7. Press Enter. Cells F1 through F3 are added.  

Automatic Calculation

If you have automatic calculation turned on, Microsoft Excel recalculates the worksheet as 
you change cell entries. You can check to make sure automatic calculation is turned on. 

Setting Automatic Calculation 

1. Choose Tools > Options  from the menu.  
2. Choose the Calculation tab.  
3. Select Automatic if it is not already selected.  
4. Click OK.  

 

Trying Automatic Calculation 

Make the changes outlined below and note how Microsoft Excel automatically recalculates. 

1. Move to cell A1.  



 

www.365edu.in 
 

25

2. Type 2. Press the Enter key. The results shown in cell A3 have changed. The number in cell 
A1 has been added to the number in cell A2 and the results display in cell A3.  

3. Move to cell B1.  
4. Type 6.  
5. Press the Enter key.  The results shown in cell B3 have changed. The number in cell B1 has 

been subtracted from the number in cell B2 and the results display in cell B3.  
6. Move to cell C1.  
7. Type 4. Press the Enter key. The results shown in cell C3 have changed. The number in cell 

C1 has been multiplied by the number in cell C2 and the results display in cell C3.  
8. Move to cell D1.  
9. Type 12. Press the Enter key.   The results shown in cell D3 have changed. The number in 

cell D1 has been divided by the number in cell D2 and the results display in cell D3.  

Formatting Numbers

You can format the numbers you enter into Microsoft Excel. You can add commas to 
separate thousands, specify the number of decimal places, place a dollar sign in front of the number, 
or display the number as a percent in addition to several other options. 

 
Before formatting 

 
After formatting 

1. Move the cursor to cell A5.  
2. Type 1234567.  
3. Press Enter.  
4. Move the cursor back to cell A5.  
5. Choose Format > Cells  from the menu. The Format Cells dialog box will open.  
6. Choose the Number tab.  
7. Click Number in the Category box.  
8. Type 2 in the Decimal Places box.  
9. Place a check mark in the Use 1000 Separator box.  
10. Click OK. The number should now display with two decimal places. The thousands should 

now be separated by commas.  

 

Adding a Dollar Sign to a Numeric Entry 

1. Move the cursor to cell A5.  
2. Choose Format > Cells  from the menu. The Format Cells dialog box opens.  
3. Choose the Number tab.  
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4. Click Currency in the Category box.  
5. Make sure there is a "$" in the Symbol box.  
6. Click OK. The number displays with a dollar sign.  

 

Alternate Method: Formatting Numbers by Using the Toolbar 

 

1. Move the cursor to cell A6.  
2. Type 1234567.  
3. Press Enter.  
4. Move the cursor back to cell A6.  
5. Click twice on the Increase Decimal icon to change the number format to two decimal places. 

Clicking on the Decrease Decimal icon decreases the decimal places.  
6. Click once on the Comma Style icon to add commas to the number.  
7. To change the number to a currency format, click Currency Style format.  
8. Move the cursor to cell A7.  
9. Type .35 (note the decimal point).  

 

10. Press Enter.  
11. Move the cursor back to cell A7.  
12. Click the Percent Style icon to turn .35 to a percent.  

 

More Advanced Mathematical Calculations

When you perform mathematical calculations in Microsoft Excel, be careful of precedence. 
Calculations are performed from left to right, with multiplication and division performed before 
addition and subtraction. 

1. Move to a new worksheet by clicking on Sheet3 in the lower left corner of the screen.  
2. Go to cell A1.  
3. Type =3+3+12/2*4.  
4. Press Enter.  

Note: Microsoft Excel divided 12 by 2, multiplied the answer by 4, added 3, and then added another 
3. The answer, 30, displays in cell A1. 
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To change the order of calculation, use parentheses. Microsoft Excel calculates the information in 
parentheses first. 

1. Double-click in cell A1.  
2. Edit the cell to read =(3+3+12)/2*4.  
3. Press Enter.  

Note: Microsoft Excel added 3 plus 3 plus 12, divided the answer by 2, and multiplied the result by 
4. The answer, 36, displays in cell A1. 

Cell Addressing

Microsoft Excel records cell addresses in formulas in three different ways, called absolute, 
relative, and mixed. The way a formula is recorded is important when you copy it. 

With relative cell addressing, when you copy a formula from one area of the worksheet to 
another, Microsoft Excel records the position of the cell relative to the cell that originally contained 
the formula. The following exercises demonstrate: 

1. Go to cell A7.  
2. Type 1. Press Enter.  
3. Type 1. Press Enter.  
4. Type 1. Press Enter.  
5. Go to cell B7.  
6. Type 2. Press Enter.  
7. Type 2. Press Enter.  
8. Type 2. Press Enter.  
9. Go to cell A10.  

In addition to typing a formula, as you did in Lesson 1, you can also enter formulas by using 
Point mode. When you are in Point mode, you can enter a formula either by clicking on a cell with 
your mouse or by using the arrow keys. 

1. You should be in cell A10.  
2. Type =.  
3. Use the up arrow key to move to cell A7.  
4. Type +.  
5. Use the up arrow key to move to cell A8.  
6. Type +.  
7. Use the up arrow key to move to cell A9.  
8. Press Enter.  
9. Look at the Formula bar while in cell A10. Note that the formula you entered is recorded in 

cell A10.  

Copying by Using the Menu 

You can copy entries from one cell to another cell. To copy the formula you just entered, follow 
these steps: 
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1. You should be in cell A10.  
2. Choose Edit > Copy  from the menu. Moving dotted lines appear around cell A10, indicating 

the cells to be copied.  
3. Press the Right Arrow key once to move to cell B10.  
4. Choose Edit > Paste  from the menu. The formula in cell A10 is copied to cell B10.  
5. Press Esc to exit the Copy mode.  

Compare the formula in cell A10 with the formula in cell B10 (while in the respective cell, look 
at the Formula bar). The formulas are the same except that the formula in cell A10 sums the entries 
in column A and the formula in cell B10 sums the entries in column B. The formula was copied in a 
relative fashion. 

Before proceeding with the next exercise, you must copy the information in cells A7 to B9 to 
cells C7 to D9. This time you will copy by using the Formatting toolbar. 

Copying by Using the Formatting Toolbar 

1. Highlight cells A7 to B9. Place the cursor in cell A7. Press F8. Press the down arrow key 
twice. Press the right arrow key once. A7 to B9 should be highlighted.  

2. Click the Copy icon  , which is located on the Formatting toolbar.  
3. Use the arrow key to move the cursor to cell C7.  

4. Click the Paste icon , which is located on the Formatting toolbar.  
5. Press Esc to exit Copy mode.  

Absolute Cell Addressing 

An absolute cell address refers to the same cell, no matter where you copy the formula. You 
make a cell address an absolute cell address by placing a dollar sign in front of both the row and 
column identifiers. You can do this automatically by using the F4 key. To illustrate: 

1. Move the cursor to cell C10.  
2. Type =.  
3. Use the up arrow key to move to cell C7.  
4. Press F4. Dollar signs should appear before the C and before the 7.  
5. Type +.  
6. Use the up arrow key to move to cell C8.  
7. Press F4.  
8. Type +.  
9. Use the up arrow key to move to cell C9.  
10. Press F4.  
11. Press Enter. The formula is recorded in cell C10.  

Copying by Using the Keyboard Shortcut 

Now copy the formula from C10 to D10. This time, you will copy by using the keyboard shortcut. 

1. Your cursor should be in cell C10.  
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2. Hold down the Ctrl key while you press "c" (Ctrl-c). This copies the contents of cell C10.  
3. Press the right arrow once.  
4. Hold down the Ctrl key while you press "v" (Ctrl-v). This pastes the contents of cell C10 in 

cell D10.  
5. Press Esc to exit the Copy mode.  

Compare the formula in cell C10 with the formula in cell D10. They are the same. The formula 
was copied in an absolute fashion. Both formulas sum column C. 

Mixed Cell Addressing 

You use mixed cell addressing to reference a cell that is part absolute and part relative. You can use 
the F4 key. 

1. Move the cursor to cell E1.  
2. Type =.  
3. Press the up arrow key once.  
4. Press F4.  
5. Press F4 again. Note that the column is relative and the row is absolute.  
6. Press F4 again. Note that the column is absolute and the row is relative.  
7. Press Esc.  

Deleting Columns

You can delete columns from your spreadsheet. To delete columns C and D: 

1. Click on column C and drag to column D.  

 

2. Choose Edit > Delete  from the menu. Column D is deleted.  
3. Click anywhere on the spreadsheet to remove your selection.  

Deleting Rows

http://www.baycongroup.com/excel2003/excel02.htm
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You can delete rows from your spreadsheet. To delete rows 1 through 4: 

1. Click the row 1 and drag to row 4.  

 

1. Choose Edit > Delete  from the menu. Rows 1 through 4 are deleted.  
2. Click anywhere on the spreadsheet to remove your selection.  

Inserting Columns

There will be times when you will need to insert a column or columns into your spreadsheet. To 
insert a column: 

1. Click on A to select column A.  
2. Choose Insert > Columns  from the menu. A column is inserted to the right of column A.  
3. Click anywhere on the spreadsheet to remove your selection.  

Inserting Rows

You can also insert rows into your spreadsheet: 

1. Click on 2 to select row 2.  
2. Choose Insert > Rows  from the menu. A row is inserted above row 2.  
3. Click anywhere on the spreadsheet to remove your selection.  

Creating Borders

You can use borders to make entries on your spreadsheet stand out. Accountants usually place a 
single underline above a final number and a double underline below. The following illustrates: 

1. Go to cell B7.  
2. Choose Format > Cells  from the menu.  
3. Choose the Border tab.  
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4. In the Style box, click on the single underline.  

 

5. Click the top of the Border box.  
6. In the Style box, click on the double underline.  
7. Click the bottom of the Border box.  
8. Click OK. Cell B7 now has a border.  

Alternate Method: Creating Borders by Using the Icon 

1. Go to cell C7. Click the down arrow beside the Borders icon.  

 

2. Select the Top and Double Bottom Border. Cell C7 now has borders.  

Merge and Center

You will sometimes want to center a piece of text over several columns. The following example 
shows you how. 

1. Go to cell B1.  
2. Type Sample Spreadsheet.  
3. Click the check mark on the Formula bar.  
4. Select columns B1 to D1.  
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5. Click the Merge and Center icon on the formatting toolbar. Cells B1, C1, and D1 are 
merged and centered.  

Adding Background Color

You can add background color to a cell or group of cells: 

1. Go to cell B1.  
2. Choose Format > Cells  from the menu.  
3. Choose the Patterns tab.  

 

4. Choose Sky Blue.  
5. Click OK. The background of cell B1 is now Sky Blue.  

Alternate Method: Adding Background Color by Using the Icon 

1. Select cells B7 to D7.  

2. Click the down-arrow next to the Fill Color icon .  

 

3. Select Pale Blue. The background of cells B7 to D7 is now Pale Blue.  

Using Auto Format

You can format your data manually or you can use one of Microsoft Excel's many AutoFormats. 

1. Select cells B1 to D7.  
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2. Choose Format > Auto Format   from the menu. Several formats are listed from which you 
can choose.  

3. Choose the Accounting 2 format.  
4. Click OK. Your data is formatted in the Accounting 2 style.  

Saving Your File

To save your file: 

1. Choose File>Save  from the menu.  
2. Go to the directory in which you want to save your file.  
3. Type lesson2 in the File Name field.  
4. Click Save.  

Closing Microsoft Excel

This is the end of Lesson 2. Close Microsoft Excel. 

1. Choose File > Exit  from the menu.  

 

 

Lesson 3: Numbers and Mathematical Calculations 
Microsoft Excel has many functions that you can use. Functions allow you to quickly and easily find 
an average, the highest number, the lowest number, a count of the number of items in a list, and 
make many other useful calculations. 

Reference Operators

Reference operators refer to a cell or a group of cells. There are two types of reference operators, 
range and union. 

A range reference refers to all the cells between and including the reference. A range reference 
consists of two cell addresses separated by a colon. The reference A1:A3 includes cells A1, A2, and 
A3. The reference A1:C3 includes A1, A2, A3, B1, B2, B3, C1, C2, and C3. 

A union reference includes two or more references. A union reference consists of two or more cell 
addresses separated by a comma. The reference A7, B8, C9 refers to cells A7, B8, and C9. 

Functions

Microsoft Excel has a set of prewritten formulas called functions. Functions differ from regular 
formulas in that you supply the value but not the operators, such as +, -, *, or /. For example, you can 
use the SUM function to add. When using a function, remember the following: 
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        Use an equal sign to begin a formula. 

        Specify the function name. 

        Enclose arguments within parentheses. 

        Use a comma to separate arguments. 

Here is an example of a function: 

=SUM (2,13,A1,B27) 

In this function: 

The equal sign begins the function. 

SUM is the name of the function. 

2, 13, A1, and B27 are the arguments. 

Parentheses enclose the arguments. 

A comma separates the arguments. 

The SUM function adds the arguments together. In the exercises that follow, we will look at various 
functions. 

Typing a Function

1. Open Microsoft Excel.  
2. Type 12 in cell B1.  
3. Press Enter.  
4. Type 27 in cell B2.  
5. Press Enter.  
6. Type 24 in cell B3.  
7. Press Enter.  
8. Type =SUM(B1:B3) in cell A4.  
9. Press Enter. Microsoft Excel sums cells B1 to B3.  

Alternate Method: Entering a Function by Using the Menu 

1. Type 150 in cell C1.  
2. Press Enter.  
3. Type 85 in cell C2.  
4. Press Enter.  
5. Type 65 in cell C3.  
6. Press Enter. Your cursor should be in cell C4.  
7. Choose Insert > Function from the menu.  
8. Choose Math & Trig in the Or Select A Category box.  
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9. Click Sum in the Select A Function box.  
10. Click OK. The Functions Arguments dialog box opens.  
11. Type C1:C3 in the Number1 field, if it does not automatically appear.  
12. Click OK. Microsoft Excel sums cells C1 to C3.  
13. Move to cell A4.  
14. Type the word Sum.  
15. Press Enter.  

As you learned in Lesson 2, you can also calculate a sum by using the Sum icon. 

Calculating an Average

You can use the AVERAGE function to calculate the average of a series of numbers. 

1. Move your cursor to cell A6.  
2. Type Average.Press the right arrow key to move to cell B6.  
3. Type =AVERAGE(B1:B3).  
4. Press Enter. The average of cells B1 to B3, which is 21, will appear.  

Calculating an Average by Using the Sum Icon 

In Microsoft Excel XP, you can use the Sum icon to calculate an average. 

1. Move your cursor to cell C6.  
2. Click the drop-down arrow next to the Sum icon.  
3. Click Average.  
4. Highlight C1 to C3.  
5. Press Enter. The average of cells C1 to C3, which is 100, appears.  

Calculating Min

You can use the MIN function to find the lowest number in a series of numbers. 

1. Move your cursor to cell A7.  
2. Type Min.  
3. Press the right arrow key to move to cell B7.  
4. Type = MIN(B1:B3).  
5. Press Enter. The lowest number in the series, which is 12 appears.  

Calculating Max

You can use the MAX function to find the highest number in a series of numbers. 

1. Move your cursor to cell A8.  
2. Type Max.  
3. Press the right arrow key to move to cell B8.  
4. Type = MAX(B1:B3).  
5. Press Enter. The highest number in the series, which is 27, appears.  

http://www.baycongroup.com/excel2003/excel03.htm
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Note: You can also use the drop-down menu next to the Sum icon to calculate minimums and 
maximums. 

Calculating Count

You can use the count function to count the number of items in a series. 

1. Move your cursor to cell A9.  
2. Type Count  
3. Press the right arrow key to move to cell B9.  
4. Click the down arrow next to the Sum icon.  
5. Click Count.  
6. Highlight B1 to B3.  
7. Press Enter. The number of items in the series, which is 3 appears.  

Filling Cells Automatically

You can use Microsoft Excel to fill cells automatically with a series. For example, you can have 
Excel automatically fill in times, the days of the week or months of the year, years, and other types 
of series. Days of the week and months of the year fill in a similar fashion. The following 
demonstrates filling the days of the week: 

1. Move to Sheet2.  
2. Move to cell A1.  
3. Type Sun.  
4. Move to cell B1.  
5. Type Sunday.  
6. Highlight cells A1 to B1.  
7. Bold cells A1 to B1.  
8. Find the small black square in the lower right corner of the highlighted area. This is called the 

Fill Handle.  
9. Grab the Fill Handle and drag with your mouse to fill cell A1 to B24. Note how the days of 

the week fill the cells in a series. Also, note that the Auto Fill Options icon appears.  

 

10. Click the Auto Fill Options icon.  
11. Choose the Copy Cells radio button. The entry in cells A1 and B1 are copied to all the cells 

highlighted.  
12. Click the Auto Fill Options icon again.  
13. Choose the Fill Series radio button. The cells fill as a series from Sunday to Saturday again.  
14. Click the Auto Fill Options icon again.  
15. Choose the Fill Without Formatting radio button. The cells fill as a series from Sunday to 

Saturday, but the entries are not bolded.  
16. Click the Auto Fill Options icon again.  

http://www.baycongroup.com/excel2003/excel03.htm
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17. Choose the Fill Weekdays radio button. The cells fill as a series from Monday to Friday.  

Some of the entries in column B are too long to fit in the column. You can quickly adjust the column 
width to fit the longest entry. 

1. Move your cursor over the line that separates column B and C. The Width Indicator appears.  

 

2. Double-click. The Column adjusts to fit the longest entry.  

The following demonstrates filling time: 

1. Type 1:00 into cell C1.  
2. Grab the Fill Handle and drag with your mouse to highlight cells A1 to A24. Note that each 

cell fills using military time.  
3. Press Esc and then click anywhere on the worksheet to remove the highlighting.  

To change the format of the time: 

1. Select cells C1 to C24.  
2. Choose Format > Cells  from the menu.  
3. Choose the Number tab.  
4. In the Category box, choose Time.  
5. In the Type box, choose 1:30 PM.  
6. Click OK. The time is no longer in military time.  

You can also fill numbers. 

Type a 1 in cell D1. 

1. Grab the Fill Handle and drag with your mouse to highlight cells D1 to D24. The number 1 
fills each cell.  

2. Click the Auto Fill Options icon.  
3. Choose the Fill Series radio button. The cells fill as a series starting with 1, 2, 3.  

Here is another interesting fill feature. 

1. Go to cell E1.  
2. Type Lesson 1.  
3. Grab the Fill Handle and drag with your mouse to highlight cells E1 to E24.  
4. The cells fill in as a series: Lesson 1, Lesson 2, Lesson 3, and so on.  

Printing
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The simplest way to print is to click the Print icon located on the Standard toolbar. Dotted 
lines will appear on your screen after you click the print icon. The dotted lines indicate the right, left, 
top, and bottom edges of your printed pages. 

Print Preview

There are many print options. You can select print options options in Page Setup or in Print 
Preview. In Print Preview, you can see the results of your selections onscreen. You can use print 
options to: 

• Determine whether to print landscape or portrait. If you print portrait on an 8 1/2 by 11 sheet 
of paper, the length across the top of your page will be 8 1/2 inches. If you print landscape on 
an 8 1/2 by 11 sheet of paper, the length across the top of your page will be 11 inches.  

• Scale your document. If your data is small in comparison to the page, you may want to scale 
upward so the data fills the entire page. If your data is too large to fit on the page, you may 
want to scale downward.  

• Specify how many pages wide and how many pages long you want your printed document to 
be.  

• Select the paper size and print quality.  
• Set the first page number.  

If you choose the Margins tab, you can: 

• Set the size of your margins including your header and footer margins.  
• Center your spreadsheet horizontally and/or vertically on the page.  

If you choose the Header/Footer tab, you can select headers and footers. A header is text that 
appears at the top of every page. A footer is text that appears at the bottom of every page. You can 
use headers and footers to insert page numbers, dates, and other information. 

To choose a header: 

1. Choose the Header/Footer tab.  
2. Click the down arrow next to the Header field to open the drop-down box for the header field.  
3. Choose a Header from the list.  

To choose a footer: 

1. Choose the Header/Footer tab.  
2. Click the down arrow next to the Footer field to open the drop-down box for the Footer field.  
3. Choose a Footer from the list.  

Click the Custom Header or Custom Footer button to customize your headers and footers. 
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Use the Left Section to place your options on the left side of the page, the Center Section to 
place your options in the center of the page, and the Right Section to place your optionds 9on the 
right side of the page. 

The Sheet tab has options that allow you to choose which rows and columns will repeat at the 
left and the top of the page. It also has options that allows you to determine whether gridlines and/or 
row column headings print 

To preview and print your spreadsheet: 

1. Choose File > Preview  from the menu.  
2. Click Setup.  
3. Choose the Page tab.  
4. Choose Portrait.  
5. In the Adjust To field, type 110% to set the size to 110%,.  
6. Choose the Margin tab.  
7. Check the Horizontally box in the Center On Page frame to center your spreadsheet 

horizontally.  
8. Click OK.  
9. Click Print. The Print dialog box opens.  
10. Click OK to print the file.  

 

Saving Your File

To save your file: 

1. Choose File>Save  from the menu.  
2. Go to the directory in which you want to save your file.  
3. Type lesson3 in the File Name field.  
4. Click Save.  

Closing Microsoft Excel

This is the end of Lesson 3. Close Microsoft Excel. 

1. Choose File > Exit  from the menu.  

 

Lesson 4: Creating Charts 
Using Microsoft Excel, you can represent numbers in a chart. You can choose from a variety 

of chart types. And, as you change your data, your chart will automatically update. You can use 
Microsoft Excel's Chart Wizard to take you through the process step-by-step. 

Creating a Column Chart
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To create the column chart shown above, start by creating the spreadsheet below exactly as shown. 

 

After you have created the spreadsheet, you are ready to create your chart. 

1. Highlight cells A3 to D6. You must highlight all the cells containing the data you want in 
your chart. You should also include the data labels.  

2. Choose Insert > Chart from the menu.  
3. Click Column to select the type of chart you want to create.  
4. In the Chart Sub-type box, choose the Clustered Column icon to select the chart sub-type.  

 

5. Click Next.  
6. To place the product names on the x-axis, select the Columns radio button.  
7. Click Next.  
8. Type Toy Sales in the Chart Title field. Toy Sales will appear as the title of your chart.  
9. Type Products in the Category (X) Axis field. Products will appear as your x-axis title.  
10. Type Units Sold in the Value (Y) Axis field. Units Sold will appear as your y-axis title.  
11. Choose the Data Labels tab.  
12. Select Value in the Labels Contain Frame to display the data labels as values.  
13. Choose the Data Table tab.  
14. Select Show Data Table. The data table will appear below your chart.  
15. Click Next.  
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16. Choose As Object In Sheet1 to make your chart an embedded object and part of the 
worksheet.  

17. Click Finish  
18. Your chart will appear on the spreadsheet.  

Changing the Size and Position of a Chart

When you select a chart, handles appear on the right and left sides, the top and bottom, and 
the corners of the chart. You can drag the handles on the top and bottom of the chart to increase or 
decrease the height of the chart. You can drag the handles on the left and right sides of the chart to 
increase or decrease the width of the chart. You can drag the handles on the corners of the chart to 
increase or decrease the size of the chart proportionally. 

 
 

You can change the position of a chart by clicking on the chart and dragging 

1. Use the handles to adjust the size of your chart.  
2. Click the chart and drag to position the chart under the data.  

 
Modify Your Chart

You can modify your chart by using the Chart toolbar. If the Chart toolbar is not already 
available, choose View > Toolbars > Chart from the menu. 

 
Chart Toolbar 

 

To change the data area font size: 

1. Click the down arrow on the Chart toolbar. A drop-down menu opens.  
2. Choose Data Table from the drop-down menu.  
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3. Click the Options icon . Choose the Font tab.  
4. In the Size box, type 8.  
5. Click OK. Your font size is now 8.  

To change the angle of the data labels: 

1. Click the down arrow on the Chart toolbar. A drop-down menu opens.  
2. Choose "Region 1" Data Labels from the drop-down menu.  

3. Click the Angle Counter Clockwise icon . The Region 1 Data Labels are angled counter-
clockwise.  

4. Repeat this process for Regions 2 and 3.  

To change the font size of the Region data labels: 

1. Click the down arrow on the Chart toolbar. A drop-down menu opens.  
2. Choose "Region 1" Data Labels from the drop-down menu.  
3. Click the Options icon. Choose the Font tab.  
4. In the Size box, type 6.  
5. Click OK. Your font size is now 6.  
6. Repeat this process for Region 2 and 3.  

You can also make changes by double-clicking on the item you want to change. 

 

 

 

 

 

To change the chart scale: 

1. Double-click on the scale. The Format Axis dialog box opens.  
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2. Choose the Scale tab.  
3. Type 400 in the Major Unit field.  
4. Click OK. Your chart is now scaled in units of 400.  

Saving Your File

To save your file: 

1. Choose File>Save  from the menu.  
2. Go to the directory in which you want to save your file.  
3. Type lesson4 in the File Name field.  
4. Click Save.  

Closing Microsoft Excel

This is the end of Lesson 4. Close Microsoft Excel. 

1. Choose File > Exit from the menu.  

 


