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1. On the line that begins with Menu, highlight the word Bold. To do so, place the cursor before 
the letter "B" in "Bold." Press the F8 key; then press the right arrow key until the entire word 
is highlighted.  

2. Choose Format > Font from the menu. The Font Dialog box opens.  
3. Click Bold in the Font Style box. 

Note: You can see the effect of your selection in the Preview window. To turn off the bold, 
click Regular.  

4. Click OK to close the dialog box.  
5. Click anywhere in the text area to remove the highlighting. You have bolded the word bold.  

Alternate Method -- Bold by Using an Icon  

1. On the line that begins with "Icon," highlight the word "Bold." To do so, place the cursor 
before the letter "B" in "Bold." Press the F8 key; then press the right arrow key until the 
entire word is highlighted.  

2. Click the Bold icon on the toolbar.  
Note: To turn off bold, highlight the text and press the Bold icon again.  

3. Click anywhere in the Text area to remove the highlighting.  

Alternate Method -- Bold by Using the Keys  

1. On the line that begins with "Keys," highlight the word "Bold." To do so, place the cursor 
before the letter "B" in "Bold." Press the F8 key; then press the right arrow key until the 
entire word is highlighted.  

2. Press Ctrl-b (hold down the Ctrl key while pressing b).  
Note: To turn off Bold, press Ctrl-b again. You can also remove formatting by pressing Ctrl-
spacebar.  

3. Click anywhere in the Text area to remove the highlighting.  

Italicize - Using the Menu  

1. On the line that begins with "Menu," highlight the word "Italicize." To do so, place the cursor 
before the letter "I" in "Italicize." Press the F8 key; then press the right arrow key until the 
entire word is highlighted.  

2. Choose Format > Font from the menu.  
3. Click Italic in the Font Style box.  

Note: You can see the effect of your selection in the Preview window. To turn off the italics, 
click Regular.  

4. Click OK to close the dialog box.  
5. Click anywhere in the Text area to remove the highlighting.  

Alternate Method -- Italicize by Using an Icon  

1. On the line that begins with "Icon," highlight the word "Italicize." To do so, place the cursor 
before the letter "I" in "Italicize." Press the F8 key; then press the right arrow key until the 
entire word is highlighted.  

2. Click the Italic icon on the toolbar. 
Note: To turn off italics, highlight the text and press the Italic icon again.  
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3. Click anywhere in the Text area to remove the highlighting.  

Alternate Method -- Italicize by Using Keys  

1. On the line that begins with "Keys," highlight the word "Italicize." Place the cursor before the 
letter "I" in "Italicize." Press the F8 key; then press the right arrow key until the entire word is 
highlighted.  

2. Press Ctrl-i (hold down the Ctrl key while pressing i).  
Note: To toggle Italic off, press Ctrl-i again. You can also remove formatting by pressing 
Ctrl-spacebar.  

3. Click anywhere in the Text area to remove the highlighting.  

Underline - Using the Menu  

You can underline when using Word. The following are some of the underlines that are 
available if you use the menu:  

 

The following illustrates underlining by using the menu:  

1. On the line that begins with "Menu," highlight the words "Underline these words."  
2. Choose Format > Font from the menu.  
3. In the Underline Style box, click to open the pull-down menu. Click the type of underline you 

wish to use.  
Note: To remove an underline, you select None from the pull-down menu.  

4. Click OK to close the dialog box.  
5. Click anywhere in the Text area to remove the highlighting.  

Alternate Method -- Underline by Using the Icon  

1. On the line that begins with "Icon," highlight the words "Underline these words."  

2. Click the Underline icon on the toolbar. You will get a single underline.  
Note: To turn off underlining, press the Underline icon again.  

3. Click anywhere in the Text area to remove the highlighting.  

Alternate Method -- Underline by Using the Keys  

1. On the line that begins with "Keys," highlight the words "Underline these words."  
2. Press Ctrl-u (hold down the Ctrl key while pressing u). You will get a single underline.  

Note: To turn off underlining, press Ctrl-u again.  
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3. Click anywhere in the Text area to remove the highlighting.  

All Three - Using the Menu  

1. On the line that begins with "Menu," highlight the words "All three."  
2. Choose Format > Font from the menu.  
3. In the Font Style box, click Bold Italic.  

Note: You can see the effect of your selection in the preview window. To turn off the Bold 
Italic, click Regular.  

4. In the Underline box, click to open the pull-down menu. Click the type of underline you want 
to use. 
Note: To remove an underline, select None from the pull-down menu.  

5. Click OK to close the dialog box.  
6. Click anywhere in the Text area to remove the highlighting.  

Alternate Method -- All Three by Using Icons  

1. On the line that begins with "Icon," highlight the words "All three."  
2. Click the Bold icon on the toolbar.  
3. Click the Italic icon on the toolbar.  
4. Click the Underline icon on the toolbar.  
5. Click anywhere in the Text area to remove the highlighting.  

Alternate Method -- All Three by Using the Keys  

1. On the line that begins with "Keys," highlight the words "All three."  
2. Press Ctrl-b (bold).  
3. Press Ctrl-i (italicize).  
4. Press Ctrl-u (underline).  

Note: You can remove formatting by highlighting the text and pressing Ctrl-spacebar.  
5. Click anywhere in the Text area to remove the highlighting.  

Save File 

You must save your files if you wish to recall them later. Before you can save, you must give 
your file a name. To save your file and close Word, follow the instructions given here:  

1. Choose File > Save As from the menu.  
2. Specify the correct folder in the Look In box.  
3. Name your file by typing lesson3.doc in the File Name box.  
4. Click Save.  
5. Choose File > Exit from the menu.  

Lesson 4: More Basic Features  
This lesson covers cut, copy, paste, AutoText, spell check, find, replace, and fonts. To begin 

this lesson, open Microsoft Word.  

Open File 
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To continue working on a file you previously saved, you must open the file. To open the file you 
used in Lesson 3:  

1. Choose File > Open from the menu.  
2. Make sure the folder you noted during the previous lesson displays in the Look In field.  
3. The file is named "lesson3.doc." Type lesson3.doc in the File Name field.  
4. Click Open. The file you created during the previous lesson appears.  

Alternate Method -- Opening a File by Using the Drop-Down Menu  

1. Click File.  
2. Look for the file name "lesson3.doc" near the bottom of the drop-down menu.  
3. Click "lesson3.doc." The file you created during the previous lesson opens.  

Cut and Paste 

In Microsoft Word, you can cut (delete) text from one area of a document and save that text 
so it can be pasted elsewhere in the document. When you cut text, it is stored on the Clipboard. You 
can also copy text. When you copy text, it is also stored on the Clipboard. Information stored on the 
Clipboard stays there until new information is either cut or copied. Each time you execute Cut or 
Copy, you replace the old information on the Clipboard with whatever you just cut or copied. You 
can paste Clipboard information as often as you like.  

Exercise 1  

Cut - Using the Menu  

1. Type the following:  
I want to move. I am content where I am.  

2. Highlight "I want to move."  
3. Choose Edit > Cut from the menu.  
4. Your text should now read:  

"I am content where I am."  

Paste - Using the Menu  

1. Place the cursor after the period in the sentence "I am content where I am."  
2. Press the spacebar to leave a space.  
3. Choose Edit > Paste from the menu.  
4. Your text should now read 

"I am content where I am. I want to move."  

Alternate Method -- Cut by Using the Icon  

1. Type the following:  
I want to move. I am content where I am.  

2. Highlight "I want to move."  

3. Click the Cut icon .  
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4. Your text should now read: 
" I am content where I am."  

 

 

Alternate Method -- Paste by Using the Icon  

1. Place the cursor after the period in the sentence  
"I am content where I am."  

2. Press the spacebar to leave a space.  

3. Click the Paste icon .  
4. Your text should now read: 

"I am content where I am. I want to move."  

Alternate Method -- Cut by Using Keys  

1. Type the following:  
I want to move. I am content where I am.  

2. Highlight "I want to move."  
3. Press Ctrl-x.  
4. Your text should now read.  

" I am content where I am."  

Alternate Method -- Paste by Using Keys  

1. Place the cursor after the period in the sentence: "I am content where I am."  
2. Press the spacebar to leave a space.  
3. Press Ctrl-v.  
4. Your text should now read.  

  "I am content where I am. I want to move."  

Copy and Paste 

In Microsoft Word, you can copy text from one area of the document and place that text 
elsewhere in the document. As with cut data, copied data is stored on the Clipboard.  

Exercise 2  

Copy - Using the Menu  

1. Type the following:  
You will want to copy me. One of me is all you need.  

2. Highlight "You will want to copy me."  
3. Choose Edit > Copy from the menu.  

Paste - Using the Menu  
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1. Place the cursor after the period in the sentence: "One of me is all you need."  
2. Press the spacebar to leave a space.  
3. Choose Edit > Paste from the menu.  
4. Your text should now read:  

"You will want to copy me. One of me is all you need. You will want to copy me."  

 

Alternate Method -- Copy by Using the Icon  

1. Type the following:  
You will want to copy me. One of me is all you need.  

2. Highlight "You will want to copy me."  

3. Click the Copy icon .  

Alternate Method -- Paste by Using the Icon  

1. Place the cursor after the period in the sentence: "One of me is all you need."  
2. Press the spacebar to leave a space.  

3. Click the Paste icon .  
4. Your text should now read:  

"You will want to copy me. One of me is all you need. You will want to copy me."  

Alternate Method -- Copy by Using Keys  

1. Type the following:  
You will want to copy me. One of me is all you need.  

2. Highlight "You will want to copy me."  
3. Press Ctrl-c.  

Alternate Method -- Paste by Using Keys  

1. Place the cursor after the period in the sentence "One of me is all you need."  
2. Press the spacebar to leave a space.  
3. Press Ctrl-v.  
4. Your text should now read:  

"You will want to copy me. One of me is all you need. You will want to copy me."  

AutoText 

Cut and Copy both store information on the Clipboard. Each time you store new information 
on the Clipboard, the old information is lost. If you wish to store text permanently so you can use it 
repeatedly, use AutoText.  

Exercise 3  

1. Type the following:  
AutoText information is stored permanently.  



 

www.365edu.in 20

2. Highlight "AutoText information is stored permanently."  
3. Choose Insert > AutoText > New from the menu.  
4. Microsoft Word suggests a name. The suggestion displays in the dialog box. Change the 

name by typing AT in the Please Name Your AutoText Entry field.  
5. Click OK.  
6. Click anywhere in the text area to remove the highlighting.  
7. Place the cursor between the period in the sentence you just typed and the paragraph marker 

(¶).  
8. Press the spacebar twice to leave two blank spaces.  
9. Type AT.  
10. Press F3.  
11. Your text should now read:  

"AutoText information is stored permanently. AutoText information is stored permanently."  
Note: Whenever you need the text, simply type the name and press F3.  

Spell Check 

Word checks your spelling and grammar as you type. Spelling errors display with a red wavy 
line under the word. Grammar errors display with a green wavy line under the error. If you want to 

spell check your entire document, press F7 and click the spelling icon , or choose Tools > 
Spelling and Grammar from the menu. If you want to spell check part of your document, highlight 

the area you want to spell check. Then press F7 and click the spelling icon , or choose Tools > 
Spelling and Grammar from the menu. 

Exercise 4  

1. Type the following exactly as shown. Include all errors.  
Open thr door for Mayrala. She is a teacher from the town of Ridgemont.  

2. Highlight: "Open thr door for Mayrala. She is a teacher from the town of Ridgemont."  

3. Press F7 or click the Spelling icon on the Standard toolbar.  
4. "The" is misspelled, so it is highlighted on the screen and noted in the Not in Dictionary box.  
5. Word suggests correct spellings. These suggestions are found in the Suggestions box.  
6. To change the word to the correct spelling, make sure "the" is highlighted in the Suggestions 

box. Click Change.  
Note: If the word is misspelled in several places in the document, click Change All to correct 
all misspellings.  

7. The name "Mayrala" is not in the dictionary, but it is correct. Click Ignore Once to leave 
"Mayrala" in the document with its current spelling. 
Note: If a word appears in several places in the document, click Ignore All so you are not 
prompted to correct the spelling for each occurrence.  

8. "Ridgemont" is not found in the dictionary. If you frequently use a word not found in the 
dictionary, you should add that word to the dictionary by pressing the Add to Dictionary 
button. Word will then recognize the word the next time it encounters it. Click Add to 
Dictionary.  

9. The following should appear on your screen: "Word finished checking the selection. Do you 
want to continue checking the remainder of the document?"  
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10. Click No. If you wanted Word to spell-check the entire document, you would have clicked on 
Yes.  

Find and Replace 

If you need to find a particular word or piece of text, you can use the Find command. If you 
want to search the entire document, simply execute the Find command. If you want to limit your 
search to a selected area, highlight that area and then execute the Find command.  

After you have found the word or piece of text you are searching for, you can replace it with new 
text by executing the Replace command.  

Exercise 5  

Find - Using the Menu  

1. Type the following:  
Monica is from Easton. She lives on the east side of town. Her daughter attends Eastern 
High School.  

2. Highlight: "Monica is from Easton. She lives on the east side of town. Her daughter attends 
Eastern High School."  

3. Choose Edit > Find from the menu.  
4. Type east in the Find What field.  
5. Click Find Next.  

Note that the "East" in Easton is highlighted.  
6. Click Find Next.  

Note that "east" is highlighted.  
7. Click Find Next.  

Note that the "East" in Eastern is highlighted.  
8. Click Find Next. The following message should appear: "Word has finished searching the 

selection. Do you want to search the remainder of the document?"  
9. Click No.  
10. Click Cancel.  

Alternate Method -- Find by Using Keys  

1. Highlight: "Monica is from Easton. She lives on the east side of town. Her daughter attends 
Eastern High School."  

2. Press Ctrl-f.  
3. Follow steps 5 through 10 in the preceding section.  

Replace - Using the Menu  

1. Highlight "Monica is from Easton. She lives on the east side of town. Her daughter attends 
Eastern High School."  

2. Choose Edit > Replace from the menu.  
3. Type "east" in the Find What box.  
4. Click Find Next. Do not replace the "East" in "Easton."  
5. Click Find Next.  
6. In the Replace With box, type west.  
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7. Click Replace. Word replaces east with west.  
8. The "East" in Eastern is highlighted.  
9. Click Replace. Eastern becomes Western.  
10. The following message will appear: "Word has finished searching the selection. Do you want 

to search the remainder of the document?"  
11. Click No.  
12. Click Close.  
13. Your text should now read,  

"Monica is from Easton. She lives on the west side of town. Her daughter attends Western 
High School."  

Alternate Method -- Replace by Using Keys  

1. Highlight "Monica is from Easton. She lives on the west side of town. Her daughter attends 
Western High School."  

2. Press Ctrl-h.  
3. Follow steps 4 through 13 in the preceding section, but type East in the Replace With box.  

Font Size 

In Microsoft Word, you can change the size of your font (text). The following exercise 
illustrates changing the font size.  

Change Font Size - Using the Menu  

1. Type the following:  
I am the smallest. I am a little bigger. I am the biggest.  

2. Highlight "I am the smallest."  
3. Choose Format > Font from the menu.  
4. Choose the Font tab.  
5. Type 8 in the Size field, or click 8 in the box below the Size field.  
6. Click OK.  
7. Highlight "I am a little bigger."  
8. Choose Format > Font from the menu.  
9. Choose the Font tab.  
10. Type 14 in the Size field, or click 14 in the box below the Size field.  
11. Click OK.  
12. Highlight "I am the biggest."  
13. Choose Format > Font from the menu.  
14. Choose the Font tab.  
15. Type 24 in the Size field, or click 24 in the box below the Size field.  
16. Click OK.  
17. Your text should now look similar to the following:  

"I am the smallest. I am a little bigger. I am the biggest."  

Alternate Method -- Change Font Size by Using the Toolbar  
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1. Highlight:  
"I am the smallest. I am a little bigger. I am the biggest."  

2. Press Ctrl-spacebar to set the formatting back to the default.  
3. Highlight "I am the smallest."  

4. In the Font Size box on the toolbar, type 8.  
5. Press Enter.  
6. Highlight "I am a little bigger."  

7. In the Font Size box on the toolbar, type 14.  
8. Press Enter.  
9. Highlight "I am the biggest."  

10. In the Font Size box on the toolbar, type 24.  
11. Press Enter.  

Fonts 

In Microsoft Word, you can change the font (the "family" of type you use for your text). This 
feature is illustrated in the following exercise:  

Change the Font - Using the Menu  

1. Type the following:  
Arial Courier Times New Roman  

2. Highlight "Arial."  
3. Choose Format > Font from the menu.  
4. Choose the Font tab.  
5. In the box below the Font field, click "Arial."  
6. Click OK.  
7. Highlight "Courier."  
8. Choose Format > Font from the menu.  
9. Choose the Font tab.  
10. In the box below the Font field, click "Courier New."  
11. Click OK.  
12. Highlight "Times New Roman."  
13. Choose Format > Font from the menu.  
14. Choose the Font tab.  
15. In the box below the Font field, click "Times New Roman."  
16. Click OK.  
17. Your text should now look similar to the following:  

"Arial Courier Times New Roman"  

Alternate Method -- Change the Font by Using the Formatting Toolbar  

 

1. Highlight "Arial Courier Times New Roman."  
2. Press Ctrl-spacebar. Ctrl-spacebar sets the formatting back to the default.  
3. Highlight "Arial."  
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4. Click to open the Font pull-down menu on the Formatting 
toolbar.  

5. Click "Arial."  
6. Next, highlight "Courier."  

7. Click to open the Font pull-down menu on the Formatting 
toolbar.  

8. Click "Courier."  
9. Next, highlight "Times New Roman."  

10. Click to open the Font pull-down menu on the Formatting 
toolbar.  

11. Click "Times New Roman."  
12. Your text should now look similar to the following:  

"Arial Courier Times New Roman"  

Save File 

Save your file by following these instructions:  

1. Choose File > Save As from the menu.  
2. Specify the correct folder in the Look In field.  
3. Name your file by typing lesson4.doc in the File Name field.  
4. Click Save.  

Note: This document will contain Lesson Three and Lesson Four.  
5. Click File.  
6. Highlight Exit. Press Enter.  

Lesson 5: Working with Paragraphs  
Open Microsoft Word. In the lesson that follows, you will learn various ways to format a 

paragraph. When you are formatting a paragraph, you do not need to highlight the entire paragraph. 
Placing the cursor anywhere in the paragraph enables you to format it. After you set a paragraph 
format, subsequent paragraphs will have the same format unless you change their format.  

You will need text to work with to perform the exercises for this lesson, so type the following 
exactly as shown. End paragraphs where you see the end-of-paragraph marker (¶). Press Enter once 
to end the paragraph, but do not leave spaces between paragraphs. You will set the space between 
paragraphs during the exercise. Do not press Enter to move to a new line -- Microsoft Word 
automatically wraps at the end of a line.  

Sample Paragraphs ¶  
We will use this paragraph to illustrate several Microsoft Word features. It will be used to illustrate 
Space Before, Space After, and Line Spacing. Space Before tells Microsoft Word how much space to 
leave before the paragraph. Space After tells Microsoft Word how much space to leave after the 
paragraph. Line Spacing sets the space between lines within a paragraph. ¶  
We will use this paragraph to illustrate some additional Microsoft Word features. It will be used to 
illustrate first-line indent. With first-line indent, you can indent the first line of your paragraph. We 
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will also look at indentation. Indentation enables you to indent from the left or right margin of your 
document. ¶  

 

 

Space Before and Space After 

Space Before sets the amount of space before the paragraph. Space After sets the amount of space 
after the paragraph. Following are the sample paragraphs with Space After set to 12 pt. The exercises 
that follow give you a chance to see how Space Before and Space After work.  

Example -- Space After  

Sample Paragraphs ¶   

We will use this paragraph to illustrate several Microsoft Word features. It will be used to 
illustrate Space Before, Space After, and line spacing. Space Before tells Microsoft Word how much 
space to leave before the paragraph. Space After tells Microsoft Word how much space to leave after 
the paragraph. Line Spacing sets the space between lines within a paragraph.¶   

We will use this paragraph to illustrate some additional Word features. It will be used to 
illustrate first-line indent. With first-line indent, you can indent the first line of your paragraph. We 
will also look at Indentation. Indentation enables you to indent from the left and/or right margins of 
your document. ¶   

Exercise 1  

Space Before  

Highlight the title of the sample text: "Sample Paragraphs."  

1. Choose Format > Paragraph from the menu.  
2. Choose the Indents and Spacing tab.  
3. Enter 18 pt in the Before field.  
4. Click OK. You now have 18 points before "Sample Paragraph."  

Space After  

1. Highlight all of the text you typed (the title and both paragraphs):  
2. Choose Format > Paragraph from the menu.  
3. Choose the Indents and Spacing tab.  
4. Enter 12 pt in the After field.  
5. Click OK. You now have 12 points after each paragraph.  

Line Spacing 
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Line Spacing sets the amount of space between lines within a paragraph. Single spacing is the 
default. The spacing for each line is set to accommodate the largest font on that line. If there are 
smaller fonts on the line, there will appear to be extra space between lines where the smaller fonts 
are located. At 1.5 lines, the Line Spacing is set to one-and-a-half times the single-space amount. For 
double-spaced lines, the line spacing is set to two times the single-space amount. 

Exercise 2  

1. Highlight the first paragraph you typed, starting with "We will use" and ending with "within a 
paragraph."  

2. Choose Format > Paragraph from the menu.  
3. Choose the Indents and Spacing tab.  
4. Click to open the drop-down menu on the Line Spacing field.  
5. Click 1.5 Lines.  
6. Click OK. Your line spacing for the paragraph is now 1.5.  

First-Line Indent 

This exercise demonstrates how you can indent the left side of the first line of your 
paragraph, as in the following example.  

Example -- First-line Indent  

      The first-line indent feature indents the first line of the paragraph. The amount of the indent is 
specified in the By field. The remainder of the paragraph is indented by the amount specified in the 
Indentation field. 

Exercise 3  

1. Highlight the second paragraph you typed, beginning with "We will use" and ending with "of 
your document."  

2. Choose Format > Paragraph from the menu.  
3. Choose the Indents and Spacing tab.  
4. Click to open the drop-down menu on the Special field.  
5. Click First Line.  
6. Enter 0.25" in the By field.  
7. Click OK.  

The first line of your paragraph is now indented .25 inches.  

Special Note: To remove the first line indent:  

1. Place the cursor anywhere in the paragraph.  
2. Choose Format > Paragraph from the menu.  
3. Choose the Indents and Spacing tab.  
4. Click in the Special pull-down menu; then Click None.  
5. Click OK.  

Indentation 
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Indentation allows you to indent your paragraph from the left or right margin. The following 
examples show different types of indentation.  

Example -- Indentation  

We will use this paragraph to illustrate several Word features. We will illustrate Space 
Before, Space After, and Line Spacing. Space Before tells Word how much space to leave before the 
paragraph. Space After tells Word how much space to leave after the paragraph. Line Spacing sets 
the space between lines within a paragraph. 

We will use this paragraph to illustrate some additional Word features. We will illustrate 
first-line indent. With first-line indent, you can indent the first line of your paragraph. We will also 
look at Indentation. Indentation enables you to indent from the left or right margins of your 
document.  

Exercise 4  

1. Highlight the second paragraph, beginning with "We will use" and ending with " of your 
document "  

2. Choose Format > Paragraph from the menu.  
3. Type 1" in the Left field.  
4. Type 1" in the Right field.  
5. Click OK. Your paragraph is now indented one inch from both the left and right margins, as 

in the example.  

Alignment 

Microsoft Word gives you a choice of several types of alignment. Left-justified text is aligned on the 
left side. It is the default setting.   

Example -- Left-Justified  

Sample Paragraph  

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned on 
the left. Right-justified text is aligned on the right. Centered text is centered between the left and 
right margins. You can use Center to center your titles. Justified text is flush on both sides.  

Right-justified text is aligned on the right side.  

Example -- Right-Justified  

Sample Paragraph  

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned on the left. 
Right-justified text is aligned with on the right. Centered text is centered between the left and right 

margins. You can use Center to center your titles. Justified text is flush on both sides.  

Centered text is centered between the left and right margins.  
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Example -- Centered  

Sample Paragraph  

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned on 
the left. Right-justified text is aligned with on the right. Centered text is centered between the left 
and right margins. You can use Center to center your titles. Justified text is flush on both sides.  

Justified text is flush on both sides.  

Example -- Justified  

Sample Paragraph  

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned on 
the left. Right-justified text is aligned with on the right. Centered text is centered between the left 
and right margins. You can use Center to center your titles. Justified text is flush on both sides.  

The following exercises demonstrate how to justify text.  

Exercise 5  

Right-Justify  

1. Return to the first paragraph you typed, beginning with "We will use" and ending with 
"within a paragraph." Highlight the paragraph.  

2. Choose Format > Paragraph from the menu.  
3. Choose the Indents and Spacing tab.  
4. Click to open the Alignment pull-down menu.  
5. Click Right.  
6. Click OK. The paragraph is now right-aligned.  

Left-Justify  

1. Highlight the first paragraph you typed, beginning with "We will use" and ending with 
"within a paragraph."  

2. Choose Format > Paragraph from the menu.  
3. Choose the Indents and Spacing tab.  
4. Click to open the Alignment pull-down menu.  
5. Click Left.  
6. Click OK. The paragraph is now left-aligned.  

Alternate Method -- Right-Justify by Using Keys  

1. Highlight the text.  
2. Press Ctrl-r. The paragraph is now right-aligned.  

Alternate Method -- Left-Justify by Using Keys  

1. Highlight the text.  
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2. Press Ctrl-l. The paragraph is now left-aligned.  

Alternate Method -- Right-Justify by Using the Icon  

1. Highlight the text.  

2. Click the Align Right icon . The paragraph is now right-aligned.  

 

Alternate Method -- Left-Justify by Using the Icon  

1. Highlight the text.  

2. Click the Align Left icon . The paragraph is now left-aligned.  

Center - Using the Menu  

1. Highlight the first paragraph you typed, beginning with "We will use" and ending with 
"within a paragraph."  

2. Choose Format > Paragraph from the menu.  
3. Choose the Indents and Spacing tab.  
4. Click to open the Alignment pull-down menu.  
5. Click Centered.  
6. Click OK. The paragraph is now centered.  

Justify - Using the Menu  

1. Highlight the first paragraph you typed, beginning with "We will use" and ending with 
"within a paragraph."  

2. Choose Format > Paragraph from the menu.  
3. Choose the Indents and Spacing tab.  
4. Click to open the Alignment pull-down menu.  
5. Click Justified.  
6. Click OK. The paragraph is now justified.  

Alternate Method -- Justify and Center by Using Keys  

1. Highlight the text.  
2. Press Ctrl-e. The text is now centered.  
3. Press Ctrl-j. The text is now justified.  

Alternate Method -- Justify and Center by Using the Icon  

1. Highlight the text.  

2. Click the Center icon . The text is now centered.  

3. Click the Justify icon . The text is now justified.  

Hanging Indent 
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The hanging indent feature indents each line except the first line by the amount specified in 
the By field, as shown in the example.  

 

Example: Hanging Indent  

Hanging Indent:  The hanging indent feature indents the first line of the 
paragraph from the margin by the amount specified in 
the Left field. The amount in the Left field plus the 
amount specified in the By field indent all subsequent 
lines. 

Exercise 6  

When you begin typing the following paragraph, you might find that your paragraph is indented 
one inch on both sides. When you start a new paragraph in Microsoft Word, the setting from the 
previous paragraph carries over. If you wish, you can reset the indentation. If you choose not to reset 
the indentation, it will not affect your ability to perform the exercise.  

1. Type the following:  
Hanging Indent: The hanging indent feature indents the first line by the amount 
specified in the Left field. Subsequent lines are indented by the amount specified in the 
Left field plus the amount specified in the By field.  
Highlight the paragraph you just typed.  

2. Choose Format > Paragraph from the menu.  
3. Choose the Indents and Spacing tab.  
4. In the Special field, click to open the pull-down menu.  
5. Click Hanging.  
6. In the By box, type 2.0".  
7. Click OK.  
8. Place the cursor after the colon following "Hanging Indent."  
9. Press the Tab key.  
10. Notice how the indentation changes.  

Save File and Exit Microsoft Word 

Save your file by following these instructions:  

1. Choose File > Save As from the menu.  
2. Specify the correct folder in the Save In field.  
3. Name your file by typing lesson5.doc in the File Name field.  
4. Click Save.  
5. Choose File > Exit from the Menu.  

Lesson 6: Tab Key, Bulleting, Numbering, Undo, Redo, and 
Printing
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This lesson is on the Tab key, bulleting, numbering, undo, redo, printing, and help. To begin this 
lesson, open Microsoft Word.  

The Tab Key 

The default tab setting for Microsoft Word is .5 inches. When you press the Tab key, the 
cursor moves 1/2 inch across the page and an arrow appears on the screen. The arrow is a 
nonprinting character, when you print your document the arrow does not print.  

 

Illustration  

Press the Tab key a few times. Note how the cursor moves across the page. 

To change the default tab setting: 

1. Choose Format > Tabs from the menu. The Tabs dialog box opens.  
2. Enter 1" in the Default Tab Stops field.  
3. Click OK.  
4. Press the Tab key a few times. Note how the cursor moves across the page. The cursor stops 

at every inch.  

You can also set up custom tab stops. To set your tab stops to 1.5", 3.5", and 6": 

1. Choose Format > Tabs from the menu. The Tabs dialog box opens.  
2. Enter 1.5" in the Tab Stop Position field.  
3. Click Set.  
4. Enter 3.5 in the Tab Stop Position field.  
5. Click Set.  
6. Enter 6 in the Tab Stop Position field.  
7. Click OK.  
8. Press the Tab key a few times. Note how the cursor moves across the page.  

Bullets and Numbering 

In Microsoft Word, you can easily create bulleted or numbered lists of items. Several 
bulleting and numbering styles are available, as shown in the examples. You select the one you wish 
to use. Try the exercises to see how it works.  

Examples -- Numbering  
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Examples -- Bulleting  

 

 

 

Exercise 1  

1. Type the following as shown.  
Apple  
Orange  
Grape  
Mango  
Cherry  

2. Highlight the words you just typed.  
3. Choose Format > Bullets and Numbering from the menu.  
4. Choose the Numbered tab.  
5. Several styles are available to you. Click the style you want to use.  
6. Click OK. Your list is now numbered.  

To remove the numbering:  

1. Highlight the list again.  
2. Choose Format > Bullets and Numbering from the menu.  
3. Click None.  
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4. Click OK. Your list is no longer numbered.  

Alternate Method -- Numbering by Using the Icon.  

1. Highlight the list you typed.  

2. Click the Numbering icon  on the Formatting toolbar. Your list is now numbered.  

To remove the numbering:  

1. Highlight the list again.  

2. Click again on the Numbering icon . Your list is no longer numbered.  

Bulleting  

1. Highlight the list you typed.  
2. Choose Format > Bullets and Numbering from the menu.  
3. Choose the Bulleted tab.  
4. Several styles are available to you. Click the style you want to use.  
5. Click OK. Your list is now bulleted.  

To remove bulleting:  

1. Highlight the list again.  
2. Choose Format > Bullets and Numbering from the menu.  
3. Click None.  
4. Click OK. Your list is no longer bulleted.  

Alternate Method -- Bulleting by Using the Icon  

1. Highlight the list you typed.  

2. Click the Bullets icon  on the Formatting toolbar. Your list is now bulleted.  

To remove the bulleting:  

1. Highlight the list again.  

2. Click the Bullets icon   again. Your list is no longer bulleted.  

Undo & Redo 

You can quickly reverse most commands you execute by using Undo. If you then change your mind, 
you can use Redo.  

Exercise 2  

1. Type Undo example.  
2. Choose Edit > Undo Typing from the menu. The typing disappears.  
3. Choose Edit > Redo Typing from the menu. The typing reappears.  
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4. Highlight "Undo example."  
5. Press Ctrl-b to bold.  
6. Choose Edit > Undo Bold from the menu. The bolding is removed.  
7. Choose Edit > Redo Bold from the menu. Your text is bolded.  

 

Alternate Method -- Undo & Redo by Using Keys  

1. Type: Undo example.  
2. Press Ctrl-z. The typing disappears.  
3. Press Ctrl-y. The typing reappears.  
4. Highlight ";Undo example."  
5. Press Ctrl-u to underline.  
6. Press Ctrl-z. The underline is removed.  
7. Press Ctrl-y. The underline reappears.  

Save File 

Save your file by following these instructions:  

1. Choose File > Save As from the menu.  
2. Specify the correct folder in the Look In field.  
3. Name your file by typing lesson6.doc in the File Name field.  
4. Click Save. Don't exit Microsoft Word.  

File Close 

Close your file by following these instructions. You are going to open a new file for the next 
exercise. Choose File > Close from the menu.  

Open New File  

1. Choose File > New from the menu.  
2. Click Blank Document in the New Document pane.  
3. If you need to close the pane, click on the X in the upper right corner of the New Document 

Pane to close the pane.  

Exercise 3  

This exercise is intended to bring together all the things you have learned. Type and save the 
following document. Refer to the previous lessons and exercises if you need help.  

Printing 

After you have finished typing your document, you will want to print it. While preparing to 
print, you can specify the number of copies you want and the pages you want to print.  

Exercise 3 -- Print Your Document  
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1. Choose File > Print from the menu.  
2. Click OK.  

Alternate Method - Printing by Using the Icon  

Click the Print icon  on the Standard toolbar.  

Lesson 7: Tables 
This lesson will teach you how to create tables. You use tables to format all or part of your 

document into columns and rows. Each exercise in this lesson is dependent on your having 
completed the exercise that preceded it. Complete the exercises in sequence. To begin this lesson, 
open Microsoft Word.  

Creating a Table 

To create a four-column, five-row table:  

1. Choose Table > Insert > Table from the menu. The Insert Table dialog box opens.  
2. Type 4 in the Number of Columns field.  
3. Type 5 in the Number of Rows field.  
4. Select Auto in the Column Width field. Selecting Auto allows Microsoft Word to determine 

the size of your column widths. Alternatively, you can enter the column width you desire.  
5. Click OK. Your table should look like the one shown here, with four columns and five rows.  

Alternate Method -- Creating a Table by Using the Insert Table Icon  

You can also create a table by clicking on the Insert Table icon on the Standard toolbar.  

1. Click the Insert Table icon.  

 

2. Highlight the number of rows and columns you need. The maximum table size you can create 
by this method is a four-row by five-column table.  
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3. Press Enter (or click) to create the table.  

Note: Microsoft Word has a Tables and Borders toolbar. This lesson does not cover the Tables and 
Borders toolbar.  

Moving Around a Table 

Each block in a table is called a cell. Use the Tab key to move from cell to cell from left to right. 
Use Shift-Tab to move from cell to cell from right to left. The following exercise demonstrates.  

1. Click in the first cell in the first column.  
2. Press the Tab key nine times. The cursor moves forward nine cells.  
3. Press Shift-Tab six times. The cursor moves backward six cells.  

Note: You can also move to a cell by clicking in the cell. In addition, you can move around the table 
by using the left, right, up, and down arrow keys.  

Entering Text into a Table 

To enter text into a table, simply type as you normally would. Press Tab to move to the next cell. 
Enter the text shown below into your table.  

1. Type Salesperson in the first cell in the first column. Press the Tab key.  
2. Type Dolls in the first cell in the second column. Press the Tab key.  
3. Continue until you have entered all of the text.  

Salesperson Dolls Trucks Puzzles 
Kennedy, Sally 1327 1423 1193 
White, Pete  1421 3863 2934 
York, George  2190 1278 1928 
Banks, Jennifer  1201 2528 1203 

Selecting a Row and Bolding the Text

You learned about bolding in Lesson Three. In this exercise, you will select the first row of the table 
and bold all of the text on the row.  

1. Click anywhere on the first row of your table.  
2. Choose Table > Select > Row from the menu.  
3. Press Ctrl-b to bold the row.  

Right-Aligning Text 

You learned about alignment in Lesson Five. In this exercise, you will right-align the second 
(Dolls), third (Trucks), and fourth (Puzzles) columns of the table you created.  
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1. You need to highlight "Dolls," "Trucks," and "Puzzles." Place the cursor before the "D" in 
"Dolls." Press the F8 key to anchor the cursor. Then press the right arrow key until you have 
highlighted "Dolls," "Trucks," and "Puzzles."  

2. Choose Table > Select > Column from the menu.  
3. Press Ctrl-r to right-align the cells.  

Your table should look like the one shown here. Make any needed corrections before continuing.  

 

Note: All of the formatting options you learned about in previous lessons can be applied to cells in a 
table.  

Adding a New Row to the End of the Table 

You can add additional rows to your table. The simplest way to add a new row is to move to the 
last column of the last row and press the Tab key. You can then type any additional text you need to 
add.  

1. Move to the last column of the last row of your table.  
2. Press the Tab key.  
3. Type the text shown here.  

Atwater, Kelly 4098 3079 2067 

Adding a Row With in the Table 

You can add a new row anywhere in the table. The exercise that follows demonstrates.  

To add a row just above York, George:  

1. Place the cursor anywhere in the fourth row (the row with York, George as the salesperson).  
2. Choose Table > Insert > Rows Above from the menu.  
3. Add the information shown here to the new row.  

Pillar, James  5214 3247 5467 

Resizing the Columns 
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You can easily change the size of your column widths. In this exercise, you will select the entire 
table and adjust all the column widths.  

1. Click anywhere in your table.  
2. Choose Table > Select > Table from the menu. Your table is selected.  
3. Choose Table > Table Properties from the menu.  
4. Choose the Column tab.  
5. Type 1" in the Preferred Width field. This will cause Microsoft Word to set all the columns 

to a width of one inch.  
6. Click OK.  

Depending on your font, the first column of your table might not be wide enough and the text 
might be wrapping.  

To widen the first column:  

1. Place the cursor anywhere in the first column.  
2. Choose Table > Select > Column from the menu.  
3. Choose Table > Table Properties from the menu.  
4. Choose the Column tab.  
5. Type 1.5 in the Preferred Width field.  
6. Click OK.  

Alternate Method -- Resizing Your Column Widths by Using the Width Indicator  

You can resize your column widths by placing the cursor on the line that separates two 
columns. This causes the width indicator to appear. After the width indicator appears, left-click and 
drag with the mouse to adjust the column width.  

 

Adding a New Column to a Table 

You can add new columns to your table. To add a new column between the Salesperson and 
Dolls columns:  
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1. Place the cursor anywhere in the Dolls column.  
2. Choose Table > Insert > Columns to the Left from the menu.  
3. Label the new column Region and add the text shown in the table below.  

Salesperson Region Dolls Trucks Puzzles 
Kennedy, Sally S 1327 1423 1193 
White, Pete N 1421 3863 2934 
Pillar, James N 5214 3247 5467 
York, George S 2190 1278 1928 
Banks, Jennifer S 1201 2528 1203 
Atwater, Kelly S 4098 3079 2067 

Sorting a Table

With Microsoft Word, it is easy to sort the data in your table. To sort your table data by Region 
and within Region by Salesperson in ascending order:  

1. Click anywhere on your table.  
2. Choose Table > Sort from the menu.  
3. Select Region in the Sort By field.  
4. Select Text in the Type field (because you are sorting text).  
5. Select Ascending.  
6. Select Salesperson in the Then By field.  
7. Select Text in the Type field (because you are sorting text).  
8. Select Ascending.  
9. Select Header Row (because your table has titles across the top of the table).  
10. Click OK.  

Microsoft Word should have sorted your table like the one shown here:  
   

Salesperson Region Dolls Trucks Puzzles 
Pillar, James N 5214 3247 5467 
White, Pete N 1421 3863 2934 
Atwater, Kelly S 4098 3079 2067 
Banks, Jennifer S 1201 2528 1203 
Kennedy, Sally S 1327 1423 1193 
York, George S 2190 1278 1928 

The Sum Function 

You can perform calculations on the numbers in your table. Several functions are available to 
you. A review of all of the functions is beyond the scope of this tutorial, but the exercise that follows 
demonstrates the Sum function. In this exercise, you will add a new row to your table, place the word 
"Total" at the bottom of the Salesperson column, and sum the Dolls, Trucks, and Puzzles columns.  

http://www.baycongroup.com/word2003/word07.htm
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1. Place your cursor in the cell located on the last row in the last column.  
2. Press the Tab key to create a new row.  
3. Type Total in the cell on the bottom row in the Salesperson column.  
4. Move to the Dolls column.  
5. Choose Table > Formula from the menu.  
6. Type =SUM(ABOVE) in the formula field, if it does not automatically appear.  
7. Select #,##0 in the Number Format field. This selection causes Microsoft Word to separate 

thousands with a comma.  
8. Click OK.  
9. Move to the Trucks column.  
10. Choose Table > Formula from the menu.  
11. Type =SUM(ABOVE) in the formula field, if it does not automatically appear.  
12. Select #,##0 in the Number Format field. This selection causes Microsoft Word to separate 

thousands with a comma.  
13. Click OK.  
14. Move to the Puzzles column.  
15. Choose Table > Formula from the menu.  
16. Type =SUM(ABOVE) in the formula field, if it does not automatically appear.  
17. Select #,##0 in the Number Format field. This selection causes Microsoft Word to separate 

thousands with a comma.  
18. Click OK.  

Deleting a Column  

You can delete columns from your table. To delete the Trucks column:  

1. Place your cursor anywhere in the Trucks column.  
2. Choose Table > Delete> Columns from the menu.  

Deleting a Row 

You can delete rows from your table. To delete the York, George row:  

1. Place your cursor anywhere in the York, George row.  
2. Choose Table > Delete > Rows from the menu.  

Recalculate 

Unlike a spreadsheet, Microsoft Word does not automatically recalculate every time you make a 
change to the table. To cause a function to recalculate, you must first move to the cell that contains 
the function and then press the F9 key. Alternatively, you can move to the cell that contains the 
function, right-click, and select Update Field from the context menu. Because you deleted a row in 
the previous exercise, your calculations are now incorrect. To recalculate:  

1. Move to the Dolls/Total cell.  
2. Press F9.  
3. Move to the Puzzles/Total cell and right-click.  
4. Click Update Field.  
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Note: The context menu is a useful tool. When you right-click, Microsoft Word supplies you with a 
list of menu choices. You can execute a command by selecting an option from the context menu.  

 

 

Merge Cell

Using Microsoft Word, you can merge cells -- turn two or more cells into one cell. In this exercise, 
you are going to create a new row at the top of your table, merge the cells, and add a title to the table.  

1. Move to the cell located on the first row of the first column of your table (the Salesperson 
cell).  

2. Choose Table > Insert > Rows Above from the menu.  
3. Choose Table > Merge Cells from the menu.  
4. Type Toy Sales in the new cell.  
5. Press Ctrl-e to center the title.  

Table Headings 

If Microsoft Word splits your table with a page break, the table heading will display on the first page 
but not on subsequent pages. To correct this problem, you can designate rows as headings. Heading 
rows are repeated on the top of your table at the top of each page. To designate a row as a heading:  

1. Place your cursor on the row.  
2. Choose Table > Heading Rows Repeat from the menu.  

Converting Text to a Table 

You can convert text to a table; however, a delimiter such as a comma, paragraph marker, or tab 
must separate columns of text. In the exercise that follows, you will convert comma-delimited text 
into a table.  

1. Type the following as shown (do not bold).  
Color, Style, Item  
Blue, A980, Van  
Red, X023, Car  
Green, YL724, Truck  
Name, Age, Sex  
Bob, 23, M  
Linda, 46, F  
Tom, 29, M  

2. Highlight the text.  
3. Choose Table > Convert > Text to Table from the menu.  
4. Type 3 in the Number of Columns field.  
5. Select Auto in the Column Width field.  
6. Select the Commas radio button in the Separate Text At frame.  
7. Click OK.  
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Microsoft Word should have converted your text to a table and your table should look like the one 
shown here.  

 

Splitting a Table 

With Microsoft Word, splitting a single table into two tables is easy. To separate the table you just 
created into two tables:  

1. Place your cursor anywhere on the row that reads "Name, Age, Sex."  
2. Choose Table > Split Table from the menu.  

You should now have two tables.  

Table AutoFormat 

You can use AutoFormats to apply borders, shading, special fonts, and color to your table. Microsoft 
Word lists all Formats in the Table AutoFormat dialog box. While in the Table AutoFormat dialog 
box, click a format to see that format displayed in the Preview box. You can customize how the 
format is applied. Check the features you want in the Formats to Apply and the Apply Special 
Formats To frames. Microsoft Word comes with a long list of AutoFormats.  

To apply an AutoFormat to your Name, Age, and Sex table:  

1. Click anywhere in the table.  
2. Choose Table > Table AutoFormat from the menu.  
3. Click Table Colorful 1 in the Table Styles box.  
4. Select Heading Rows and First Column in the Apply Special Formats To frame. Do not select 

Last Row and Last Column.  
5. Click Apply.  
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Your table should look like the one shown here.  

 

Save File 

Save your file by following these instructions:  

1. Choose File > Save As from the menu.  
2. Specify the correct folder in the Look In field.  
3. Name your file by typing lesson7.doc in the File Name field.  
4. Click Save.  
5. Choose File > Exit from the menu to close Microsoft Word.  

 


